ASSET fail #118270

Closed
opened 2024-02-14 14:10:52 +01:00 by Kent Davis · 5 comments

System Information
Operating system: macOS-13.6.4-x86_64-i386-64bit 64 Bits
Graphics card: Metal API AMD Radeon Pro 575 1.2

Blender Version
Broken: version: 4.1.0 Beta, branch: blender-v4.1-release, commit date: 2024-02-13 23:35, hash: c6e229d3e470
Worked: (newest version of Blender that worked as expected)

Short description of error
[Please fill out a short description of the error here]

Exact steps for others to reproduce the error
All version Windows, Macintosh and Linux same as Blender 4.1 ASSET bug.
image

image

**System Information** Operating system: macOS-13.6.4-x86_64-i386-64bit 64 Bits Graphics card: Metal API AMD Radeon Pro 575 1.2 **Blender Version** Broken: version: 4.1.0 Beta, branch: blender-v4.1-release, commit date: 2024-02-13 23:35, hash: `c6e229d3e470` Worked: (newest version of Blender that worked as expected) **Short description of error** [Please fill out a short description of the error here] **Exact steps for others to reproduce the error** All version Windows, Macintosh and Linux same as Blender 4.1 ASSET bug. ![image](/attachments/65e603f7-60b5-4e00-bcc6-b6ded1fbfcf7) ![image](/attachments/39db7d31-96c7-494b-a712-6fce61ceff94)
Kent Davis added the
Status
Needs Triage
Priority
Normal
Type
Report
labels 2024-02-14 14:10:53 +01:00
Author

This youtube show you 4.0 -VS- 4.1
See Youtube: https://youtu.be/gnTrLeGwrKk?t=140
image

This youtube show you 4.0 -VS- 4.1 See Youtube: https://youtu.be/gnTrLeGwrKk?t=140 ![image](/attachments/c9883335-33f5-4c7d-b14c-bf1beb240896)
4.8 MiB

If you want to mention the menu looks different, have you ever click "All" to expose the collapsed menu?

If you want to mention the menu looks different, have you ever click "All" to expose the collapsed menu?
Author

Oh I see " > All " you just telling me now and I can see expose. Need to fix change Expose without Collapsed.

But it worked.

Thanks.

Oh I see " > All " you just telling me now and I can see expose. Need to fix change Expose without Collapsed. But it worked. Thanks.
Member

Not a bug, closing. BTW, the bug about collapsing the entire tree is already reported at #117957

Not a bug, closing. BTW, the bug about collapsing the entire tree is already reported at #117957
Blender Bot added
Status
Archived
and removed
Status
Needs Triage
labels 2024-02-15 06:48:59 +01:00
Author

Ok thanks no problem.

Ok thanks no problem.
Sign in to join this conversation.
No Label
Interest
Alembic
Interest
Animation & Rigging
Interest
Asset System
Interest
Audio
Interest
Automated Testing
Interest
Blender Asset Bundle
Interest
BlendFile
Interest
Collada
Interest
Compatibility
Interest
Compositing
Interest
Core
Interest
Cycles
Interest
Dependency Graph
Interest
Development Management
Interest
EEVEE
Interest
EEVEE & Viewport
Interest
Freestyle
Interest
Geometry Nodes
Interest
Grease Pencil
Interest
ID Management
Interest
Images & Movies
Interest
Import Export
Interest
Line Art
Interest
Masking
Interest
Metal
Interest
Modeling
Interest
Modifiers
Interest
Motion Tracking
Interest
Nodes & Physics
Interest
OpenGL
Interest
Overlay
Interest
Overrides
Interest
Performance
Interest
Physics
Interest
Pipeline, Assets & IO
Interest
Platforms, Builds & Tests
Interest
Python API
Interest
Render & Cycles
Interest
Render Pipeline
Interest
Sculpt, Paint & Texture
Interest
Text Editor
Interest
Translations
Interest
Triaging
Interest
Undo
Interest
USD
Interest
User Interface
Interest
UV Editing
Interest
VFX & Video
Interest
Video Sequencer
Interest
Virtual Reality
Interest
Vulkan
Interest
Wayland
Interest
Workbench
Interest: X11
Legacy
Asset Browser Project
Legacy
Blender 2.8 Project
Legacy
Milestone 1: Basic, Local Asset Browser
Legacy
OpenGL Error
Meta
Good First Issue
Meta
Papercut
Meta
Retrospective
Meta
Security
Module
Animation & Rigging
Module
Core
Module
Development Management
Module
EEVEE & Viewport
Module
Grease Pencil
Module
Modeling
Module
Nodes & Physics
Module
Pipeline, Assets & IO
Module
Platforms, Builds & Tests
Module
Python API
Module
Render & Cycles
Module
Sculpt, Paint & Texture
Module
Triaging
Module
User Interface
Module
VFX & Video
Platform
FreeBSD
Platform
Linux
Platform
macOS
Platform
Windows
Priority
High
Priority
Low
Priority
Normal
Priority
Unbreak Now!
Status
Archived
Status
Confirmed
Status
Duplicate
Status
Needs Info from Developers
Status
Needs Information from User
Status
Needs Triage
Status
Resolved
Type
Bug
Type
Design
Type
Known Issue
Type
Patch
Type
Report
Type
To Do
No Milestone
No project
No Assignees
3 Participants
Notifications
Due Date
The due date is invalid or out of range. Please use the format 'yyyy-mm-dd'.

No due date set.

Dependencies

No dependencies set.

Reference: blender/blender#118270
No description provided.