Blender 4.0 and 4.1 Alpha missing Search function in shader editor #113025

Closed
opened 2023-09-28 17:23:22 +02:00 by opafaf · 4 comments

System Information
Operating system: MacOS Ventura 13.2.1
Graphics card:

Blender Version
Broken: 4.0
Worked: 3.6.4
Short description of error
Shader Editor search function under the "Add" menu is not there. All previous versions I have used has the search function.

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

**System Information** Operating system: MacOS Ventura 13.2.1 Graphics card: **Blender Version** Broken: 4.0 Worked: 3.6.4 **Short description of error** Shader Editor search function under the "Add" menu is not there. All previous versions I have used has the search function. **Exact steps for others to reproduce the error** Based on the default startup or an attached .blend file (as simple as possible).
opafaf added the
Priority
Normal
Type
Report
Status
Needs Triage
labels 2023-09-28 17:23:23 +02:00
Contributor

This has been removed in 1e292f234a which is part of #110855

This has been removed in 1e292f234a which is part of #110855

Just press SHIFT+A and start typing your search. Finally you don't have to click a second time (on "Search") to start searching which will save dozens of useless clicks from now on. One of my favourite 4.x features so far ;)

Just press SHIFT+A and start typing your search. Finally you don't have to click a second time (on "Search") to start searching which will save dozens of useless clicks from now on. One of my favourite 4.x features so far ;)
Author

I use the Industry standard keymap - it doesn't work. If there is an alternate way to do this, I would love to know. Otherwise, I can't search now..
I used to be able to hit Tab and it would pop open the search box, but that doesn't work either.

I use the Industry standard keymap - it doesn't work. If there is an alternate way to do this, I would love to know. Otherwise, I can't search now.. I used to be able to hit Tab and it would pop open the search box, but that doesn't work either.

This has been removed in 1e292f234a which is part of #110855
Not a bug, will close.

For help using Blender, please try one of the community websites: https://www.blender.org/community/

If you think you found a bug, please submit a new report and carefully follow the instructions. Be sure to provide system information, Blender version, and a .blend file with exact steps to reproduce the problem.

In case if this really doesn't work for you due to some settings or standardized presets, you can try asking in https://devtalk.blender.org/t/industry-standards-and-keymaps

This has been removed in 1e292f234a which is part of #110855 Not a bug, will close. For help using Blender, please try one of the community websites: https://www.blender.org/community/ If you think you found a bug, please submit a new report and carefully follow the instructions. Be sure to provide system information, Blender version, and a .blend file with exact steps to reproduce the problem. In case if this really doesn't work for you due to some settings or standardized presets, you can try asking in https://devtalk.blender.org/t/industry-standards-and-keymaps
Blender Bot added
Status
Archived
and removed
Status
Needs Triage
labels 2023-09-29 08:52:20 +02:00
Sign in to join this conversation.
No Label
Interest
Alembic
Interest
Animation & Rigging
Interest
Asset Browser
Interest
Asset Browser Project Overview
Interest
Audio
Interest
Automated Testing
Interest
Blender Asset Bundle
Interest
BlendFile
Interest
Collada
Interest
Compatibility
Interest
Compositing
Interest
Core
Interest
Cycles
Interest
Dependency Graph
Interest
Development Management
Interest
EEVEE
Interest
EEVEE & Viewport
Interest
Freestyle
Interest
Geometry Nodes
Interest
Grease Pencil
Interest
ID Management
Interest
Images & Movies
Interest
Import Export
Interest
Line Art
Interest
Masking
Interest
Metal
Interest
Modeling
Interest
Modifiers
Interest
Motion Tracking
Interest
Nodes & Physics
Interest
OpenGL
Interest
Overlay
Interest
Overrides
Interest
Performance
Interest
Physics
Interest
Pipeline, Assets & IO
Interest
Platforms, Builds & Tests
Interest
Python API
Interest
Render & Cycles
Interest
Render Pipeline
Interest
Sculpt, Paint & Texture
Interest
Text Editor
Interest
Translations
Interest
Triaging
Interest
Undo
Interest
USD
Interest
User Interface
Interest
UV Editing
Interest
VFX & Video
Interest
Video Sequencer
Interest
Virtual Reality
Interest
Vulkan
Interest
Wayland
Interest
Workbench
Legacy
Blender 2.8 Project
Legacy
Milestone 1: Basic, Local Asset Browser
Legacy
OpenGL Error
Meta
Good First Issue
Meta
Papercut
Meta
Retrospective
Meta
Security
Module
Animation & Rigging
Module
Core
Module
Development Management
Module
EEVEE & Viewport
Module
Grease Pencil
Module
Modeling
Module
Nodes & Physics
Module
Pipeline, Assets & IO
Module
Platforms, Builds & Tests
Module
Python API
Module
Render & Cycles
Module
Sculpt, Paint & Texture
Module
Triaging
Module
User Interface
Module
VFX & Video
Platform
FreeBSD
Platform
Linux
Platform
macOS
Platform
Windows
Priority
High
Priority
Low
Priority
Normal
Priority
Unbreak Now!
Status
Archived
Status
Confirmed
Status
Duplicate
Status
Needs Info from Developers
Status
Needs Information from User
Status
Needs Triage
Status
Resolved
Type
Bug
Type
Design
Type
Known Issue
Type
Patch
Type
Report
Type
To Do
No Milestone
No project
No Assignees
4 Participants
Notifications
Due Date
The due date is invalid or out of range. Please use the format 'yyyy-mm-dd'.

No due date set.

Dependencies

No dependencies set.

Reference: blender/blender#113025
No description provided.