Cannot differentiate simultaneous 'Seam' and 'Sharp' attributes on edges due to color conflict #117144

Open
opened 2024-01-15 21:24:05 +01:00 by Corey aka Corza · 1 comment

System Information
Operating system: Windows-10-10.0.22621-SP0 64 Bits
Graphics card: NVIDIA GeForce RTX 3060 Ti/PCIe/SSE2 NVIDIA Corporation 4.6.0 NVIDIA 546.33

Blender Version
Broken: version: 4.0.3 Release Candidate, branch: blender-v4.0-release, commit date: 2023-12-18 15:44, hash: 63e9cead5ff0
Worked: Not sure

Short description of error
When edges are both marked as sharp and as seams, it is impossible to tell which edges are then marked as sharp.

Supplied video displaying the problem:

Exact steps for others to reproduce the error
Step 1: Mark an edge as sharp and as a seam.
Step 2: Take note of how you can longer distinguish if the edge is sharp or not

**System Information** Operating system: Windows-10-10.0.22621-SP0 64 Bits Graphics card: NVIDIA GeForce RTX 3060 Ti/PCIe/SSE2 NVIDIA Corporation 4.6.0 NVIDIA 546.33 **Blender Version** Broken: version: 4.0.3 Release Candidate, branch: blender-v4.0-release, commit date: 2023-12-18 15:44, hash: `63e9cead5ff0` Worked: Not sure **Short description of error** When edges are both marked as sharp and as seams, it is impossible to tell which edges are then marked as sharp. Supplied video displaying the problem: <video src="/attachments/fa1fbd66-921c-404c-8bd5-ebce5b9bd3d3" controls></video> **Exact steps for others to reproduce the error** Step 1: Mark an edge as sharp and as a seam. Step 2: Take note of how you can longer distinguish if the edge is sharp or not
Corey aka Corza added the
Priority
Normal
Type
Report
Status
Needs Triage
labels 2024-01-15 21:24:05 +01:00
Germano Cavalcante changed title from Visual bug: Edges marked as sharp and as seams to Cannot differentiate simultaneous 'Seam' and 'Sharp' attributes on edges due to color conflict 2024-01-15 23:38:27 +01:00

Thank you for the report. I can confirm the issue.

Thank you for the report. I can confirm the issue.
Sign in to join this conversation.
No Label
Interest
Alembic
Interest
Animation & Rigging
Interest
Asset System
Interest
Audio
Interest
Automated Testing
Interest
Blender Asset Bundle
Interest
BlendFile
Interest
Collada
Interest
Compatibility
Interest
Compositing
Interest
Core
Interest
Cycles
Interest
Dependency Graph
Interest
Development Management
Interest
EEVEE
Interest
EEVEE & Viewport
Interest
Freestyle
Interest
Geometry Nodes
Interest
Grease Pencil
Interest
ID Management
Interest
Images & Movies
Interest
Import Export
Interest
Line Art
Interest
Masking
Interest
Metal
Interest
Modeling
Interest
Modifiers
Interest
Motion Tracking
Interest
Nodes & Physics
Interest
OpenGL
Interest
Overlay
Interest
Overrides
Interest
Performance
Interest
Physics
Interest
Pipeline, Assets & IO
Interest
Platforms, Builds & Tests
Interest
Python API
Interest
Render & Cycles
Interest
Render Pipeline
Interest
Sculpt, Paint & Texture
Interest
Text Editor
Interest
Translations
Interest
Triaging
Interest
Undo
Interest
USD
Interest
User Interface
Interest
UV Editing
Interest
VFX & Video
Interest
Video Sequencer
Interest
Virtual Reality
Interest
Vulkan
Interest
Wayland
Interest
Workbench
Interest: X11
Legacy
Asset Browser Project
Legacy
Blender 2.8 Project
Legacy
Milestone 1: Basic, Local Asset Browser
Legacy
OpenGL Error
Meta
Good First Issue
Meta
Papercut
Meta
Retrospective
Meta
Security
Module
Animation & Rigging
Module
Core
Module
Development Management
Module
EEVEE & Viewport
Module
Grease Pencil
Module
Modeling
Module
Nodes & Physics
Module
Pipeline, Assets & IO
Module
Platforms, Builds & Tests
Module
Python API
Module
Render & Cycles
Module
Sculpt, Paint & Texture
Module
Triaging
Module
User Interface
Module
VFX & Video
Platform
FreeBSD
Platform
Linux
Platform
macOS
Platform
Windows
Priority
High
Priority
Low
Priority
Normal
Priority
Unbreak Now!
Status
Archived
Status
Confirmed
Status
Duplicate
Status
Needs Info from Developers
Status
Needs Information from User
Status
Needs Triage
Status
Resolved
Type
Bug
Type
Design
Type
Known Issue
Type
Patch
Type
Report
Type
To Do
No Milestone
No project
No Assignees
2 Participants
Notifications
Due Date
The due date is invalid or out of range. Please use the format 'yyyy-mm-dd'.

No due date set.

Dependencies

No dependencies set.

Reference: blender/blender#117144
No description provided.