Blender 2.82a is crashing #77045

Closed
opened 2020-05-25 09:09:25 +02:00 by Michael M Guta · 19 comments

System Information
Operating system: Windows 10
Graphics card: Nvidia GTX 1070 8GB GDDR5

Blender Version
Broken: 2.82a
Worked:

Short description of error
I just purchased a course on Udemy for how to use Blender. After downloading and installing the program, it just crashes. I tried reinstalling it, using the zip file and starting it as an administrator. Nothing doing.
Can you please help me figure this out.

My computer is a:
Dell XPS 8930
8th Generation Intel Core i7-8 700 6-Core Processor (12MB Cache, up to 4.6 GHz)
16GB RAM
M.2 256GB PCIe x4 SSD + 2TB 7200 rpm Hard Drive

Thank you for all your help.

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

**System Information** Operating system: Windows 10 Graphics card: Nvidia GTX 1070 8GB GDDR5 **Blender Version** Broken: 2.82a Worked: **Short description of error** I just purchased a course on Udemy for how to use Blender. After downloading and installing the program, it just crashes. I tried reinstalling it, using the zip file and starting it as an administrator. Nothing doing. Can you please help me figure this out. My computer is a: Dell XPS 8930 8th Generation Intel Core i7-8 700 6-Core Processor (12MB Cache, up to 4.6 GHz) 16GB RAM M.2 256GB PCIe x4 SSD + 2TB 7200 rpm Hard Drive Thank you for all your help. **Exact steps for others to reproduce the error** Based on the default startup or an attached .blend file (as simple as possible).
Author

Added subscriber: @mmguta

Added subscriber: @mmguta

#77122 was marked as duplicate of this issue

#77122 was marked as duplicate of this issue

Added subscriber: @rjg

Added subscriber: @rjg

Changed status from 'Needs Triage' to: 'Needs User Info'

Changed status from 'Needs Triage' to: 'Needs User Info'

Please open Blender's installation directory and double click on the blender_debug_gpu.cmd. This will start Blender in debug mode and create log files. Try to make Blender crash again. Once it crashes the Windows Explorer should open and show you two files. Add them to your bug report by clicking on the upload button as shown in the screenshot below.

2019_12_04_upload_icon_developer_blender_org.png

Please open Blender's installation directory and double click on the `blender_debug_gpu.cmd`. This will start Blender in debug mode and create log files. Try to make Blender crash again. Once it crashes the Windows Explorer should open and show you two files. Add them to your bug report by clicking on the upload button as shown in the screenshot below. ![2019_12_04_upload_icon_developer_blender_org.png](https://archive.blender.org/developer/F8190038/2019_12_04_upload_icon_developer_blender_org.png)
Author
[blender_system_info.txt](https://archive.blender.org/developer/F8552608/blender_system_info.txt) [blender_debug_output.txt](https://archive.blender.org/developer/F8552607/blender_debug_output.txt)
Member

Added subscriber: @Jeroen-Bakker

Added subscriber: @Jeroen-Bakker
Member

@mmguta please install the latest GPU driver from the Intel website. It might be that you need to uninstall your dell drivers first.

To upgrade to the latest driver, see here for more information: https://docs.blender.org/manual/en/dev/troubleshooting/gpu/windows/intel.html

@mmguta please install the latest GPU driver from the Intel website. It might be that you need to uninstall your dell drivers first. To upgrade to the latest driver, see here for more information: https://docs.blender.org/manual/en/dev/troubleshooting/gpu/windows/intel.html
Author

Hi Jeroen,

I did as you instructed and still nothing.

Any other suggestions?

Thank you,
Michael

Hi Jeroen, I did as you instructed and still nothing. Any other suggestions? Thank you, Michael
Member

Please upload the new system info so we can be sure what driver you’re using

Please upload the new system info so we can be sure what driver you’re using
Author

Here is the system info.

System Information.nfo

Here is the system info. [System Information.nfo](https://archive.blender.org/developer/F8554417/System_Information.nfo)
Author

Hi Jeroen,

I wanted to follow up to make sure you got the system information.

Thank you,
Michael

Hi Jeroen, I wanted to follow up to make sure you got the system information. Thank you, Michael
Member

Added subscribers: @Alaska, @dfelinto

Added subscribers: @Alaska, @dfelinto
Member

@mmguta Are you able to test Blender 2.83 or 2.90 to see if it helps? https://builder.blender.org/download/

@mmguta Are you able to test Blender 2.83 or 2.90 to see if it helps? https://builder.blender.org/download/
Author

Hi Alaska,
I tried 2.83.
I will give 2.90 a shot.

Thank you.

Hi Alaska, I tried 2.83. I will give 2.90 a shot. Thank you.

Changed status from 'Needs User Info' to: 'Archived'

Changed status from 'Needs User Info' to: 'Archived'
Dalai Felinto self-assigned this 2020-05-28 11:27:53 +02:00

Thanks for the report, but this is not a bug report.

What you are describing is not something the development team can help with. There are no reproducible steps, and no reported regression. You mentioned the broken blender, but not one that worked for you in the recent past. Thus there is nothing that can be fixed in the Blender side.

In these cases you should try to do more in your end. For example, get hold of another computer, see if Blender runs there, and then try to nail down what is different in your computer. This is general user support, and the development team does not provide this in the bug tracker.

And for the records, for bug reports you should try the latest in development Blender, not the latest stable. Daily development snapshots can be found here: https://builder.blender.org/download/ (2.83 beta)

Thanks for the report, but this is not a bug report. What you are describing is not something the development team can help with. There are no reproducible steps, and no reported regression. You mentioned the broken blender, but not one that worked for you in the recent past. Thus there is nothing that can be fixed in the Blender side. In these cases you should try to do more in your end. For example, get hold of another computer, see if Blender runs there, and then try to nail down what is different in your computer. This is general user support, and the development team does not provide this in the bug tracker. And for the records, for bug reports you should try the latest in development Blender, not the latest stable. Daily development snapshots can be found here: https://builder.blender.org/download/ (2.83 beta)
Member

@mmguta Sorry, I got a bit confused when reading some of the other comments. I also have something else you can try.
Are you able to also try updating your 1070 GPU drivers. https://www.nvidia.com/Download/index.aspx

After that, are you able to test this:
Right click on the Blender.exe and select Run OpenGL on > GTX 1070. If that doesn't work try the same thing but select the Intel one.

This option may not be available depending on things.
You can achieve the same effect by opening the "Nvidia control panel" (Should be installed by default)
Navigate to the Manage 3D settings tab.
Once there, select the Program settings button, select Add and add Blender
Then in the list change OpenGL rendering GPU to what you want to test with and select Apply in the bottom right. Then open Blender. Do this and test both the Nvidia and Intel GPU.

@mmguta Sorry, I got a bit confused when reading some of the other comments. I also have something else you can try. Are you able to also try updating your 1070 GPU drivers. https://www.nvidia.com/Download/index.aspx After that, are you able to test this: Right click on the Blender.exe and select `Run OpenGL on > GTX 1070`. If that doesn't work try the same thing but select the Intel one. This option may not be available depending on things. You can achieve the same effect by opening the "Nvidia control panel" (Should be installed by default) Navigate to the `Manage 3D settings` tab. Once there, select the `Program settings` button, select `Add` and add Blender Then in the list change `OpenGL rendering GPU` to what you want to test with and select `Apply` in the bottom right. Then open Blender. Do this and test both the Nvidia and Intel GPU.

And for the records, of course it is fine if the community goes out of the way to help you with this, as long as the issue is closed. This way it doesn't get on the way of regular development.

But often times, such as this one, core developers are pulled in that can't afford to sink their time on 1:1 support instead of fixing confirmed bugs.

And for the records, of course it is fine if the community goes out of the way to help you with this, as long as the issue is closed. This way it doesn't get on the way of regular development. But often times, such as this one, core developers are pulled in that can't afford to sink their time on 1:1 support instead of fixing confirmed bugs.
Sign in to join this conversation.
No Label
Interest
Alembic
Interest
Animation & Rigging
Interest
Asset Browser
Interest
Asset Browser Project Overview
Interest
Audio
Interest
Automated Testing
Interest
Blender Asset Bundle
Interest
BlendFile
Interest
Collada
Interest
Compatibility
Interest
Compositing
Interest
Core
Interest
Cycles
Interest
Dependency Graph
Interest
Development Management
Interest
EEVEE
Interest
EEVEE & Viewport
Interest
Freestyle
Interest
Geometry Nodes
Interest
Grease Pencil
Interest
ID Management
Interest
Images & Movies
Interest
Import Export
Interest
Line Art
Interest
Masking
Interest
Metal
Interest
Modeling
Interest
Modifiers
Interest
Motion Tracking
Interest
Nodes & Physics
Interest
OpenGL
Interest
Overlay
Interest
Overrides
Interest
Performance
Interest
Physics
Interest
Pipeline, Assets & IO
Interest
Platforms, Builds & Tests
Interest
Python API
Interest
Render & Cycles
Interest
Render Pipeline
Interest
Sculpt, Paint & Texture
Interest
Text Editor
Interest
Translations
Interest
Triaging
Interest
Undo
Interest
USD
Interest
User Interface
Interest
UV Editing
Interest
VFX & Video
Interest
Video Sequencer
Interest
Virtual Reality
Interest
Vulkan
Interest
Wayland
Interest
Workbench
Interest: X11
Legacy
Blender 2.8 Project
Legacy
Milestone 1: Basic, Local Asset Browser
Legacy
OpenGL Error
Meta
Good First Issue
Meta
Papercut
Meta
Retrospective
Meta
Security
Module
Animation & Rigging
Module
Core
Module
Development Management
Module
EEVEE & Viewport
Module
Grease Pencil
Module
Modeling
Module
Nodes & Physics
Module
Pipeline, Assets & IO
Module
Platforms, Builds & Tests
Module
Python API
Module
Render & Cycles
Module
Sculpt, Paint & Texture
Module
Triaging
Module
User Interface
Module
VFX & Video
Platform
FreeBSD
Platform
Linux
Platform
macOS
Platform
Windows
Priority
High
Priority
Low
Priority
Normal
Priority
Unbreak Now!
Status
Archived
Status
Confirmed
Status
Duplicate
Status
Needs Info from Developers
Status
Needs Information from User
Status
Needs Triage
Status
Resolved
Type
Bug
Type
Design
Type
Known Issue
Type
Patch
Type
Report
Type
To Do
No Milestone
No project
No Assignees
6 Participants
Notifications
Due Date
The due date is invalid or out of range. Please use the format 'yyyy-mm-dd'.

No due date set.

Dependencies

No dependencies set.

Reference: blender/blender#77045
No description provided.