Error: OPTIX_ERROR_INVALID_VALUE in optixAccelBuild #86013

Closed
opened 2021-02-26 12:26:23 +01:00 by Przemek · 52 comments

System Information
Operating system: Windows-10-10.0.19041-SP0 64 Bits
Graphics card: GeForce RTX 3070/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 461.72
CPU: Ryzen 3900x
RAM: 32GB 3200ghz

Blender Version
Broken: version: 2.92.0, branch: master, commit date: 2021-02-24 16:25, hash: 02948a2cab
Worked: (newest version of Blender that worked as expected)
All past versions on 3070.

Short description of error
Every time I try to render (F12) with Cycles from render preview in Optix mode (Prefs) it will show this error below. If trying the same in Cuda (Prefs) it will just crash. Denoising is ticked twice with Optix (screenshot). With Openimagedenoise it will be painfully slow (2 minutes vs 16s).
In solid view mode there is no problem.

Error: OPTIX_ERROR_INVALID_VALUE in optixAccelBuild(context, NULL, &options, &build_input, 1, temp_mem.device_pointer, sizes.tempSizeInBytes, out_data.device_pointer, sizes.outputSizeInBytes, &out_handle, background ? &compacted_size_prop : NULL, background ? 1 : 0) (device_optix.cpp:1208)

Exact steps for others to reproduce the error
Open any textured object in render preview mode with Optix enabled in preferences and denosing tab (twice). Try to render with F12 - the error will show.
screen.png

Test file:
beczka.blend

**System Information** Operating system: Windows-10-10.0.19041-SP0 64 Bits Graphics card: GeForce RTX 3070/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 461.72 CPU: Ryzen 3900x RAM: 32GB 3200ghz **Blender Version** Broken: version: 2.92.0, branch: master, commit date: 2021-02-24 16:25, hash: `02948a2cab` Worked: (newest version of Blender that worked as expected) All past versions on 3070. **Short description of error** Every time I try to render (F12) with Cycles from render preview in Optix mode (Prefs) it will show this error below. If trying the same in Cuda (Prefs) it will just crash. Denoising is ticked twice with Optix (screenshot). With Openimagedenoise it will be painfully slow (2 minutes vs 16s). In solid view mode there is no problem. Error: OPTIX_ERROR_INVALID_VALUE in optixAccelBuild(context, NULL, &options, &build_input, 1, temp_mem.device_pointer, sizes.tempSizeInBytes, out_data.device_pointer, sizes.outputSizeInBytes, &out_handle, background ? &compacted_size_prop : NULL, background ? 1 : 0) (device_optix.cpp:1208) **Exact steps for others to reproduce the error** Open any textured object in render preview mode with Optix enabled in preferences and denosing tab (twice). Try to render with F12 - the error will show. ![screen.png](https://archive.blender.org/developer/F9841701/screen.png) Test file: [beczka.blend](https://archive.blender.org/developer/F9885527/beczka.blend)
Author

Added subscriber: @Przemek-1

Added subscriber: @Przemek-1

#86041 was marked as duplicate of this issue

#86041 was marked as duplicate of this issue

#87119 was marked as duplicate of this issue

#87119 was marked as duplicate of this issue
Member

Added subscriber: @PratikPB2123

Added subscriber: @PratikPB2123
Member

Thanks for the report . Not tested , but looks similar to #85985 . Developers can check and close the task .

Thanks for the report . Not tested , but looks similar to #85985 . Developers can check and close the task .
Author

Yes - looks similar but in my there is no mention of "out of memory" in the error?

Yes - looks similar but in my there is no mention of "out of memory" in the error?

Added subscriber: @cengiz_aykut

Added subscriber: @cengiz_aykut

Hi Przemek,

I have the same exact problem and the same error message in the new blender 2.92 release.
I've installed the new version of blender yesterday, wanted to render a large scene i'm working on (through Cycles GPU render with optix and optix denoiser), it works fine in blender 2.91 but it wont render in 2.92.

My system info :
Windows 10 - 19042.804
CPU : AMD Ryzen 9 3900X 12-Core Processor 3.80 GHz
GPU : GeForce RTX 3070 - PCI Express x16 Gen4 - Driver 461.72
Ram : 32GB

Error: OPTIX_ERROR_INVALID_VALUE in optixAccelBuild(context, NULL, &options, &build_input, 1, temp_mem.device_pointer, sizes.tempSizeInBytes, out_data.device_pointer, sizes.outputSizeInBytes, &out_handle, background ? &compacted_size_prop : NULL, background ? 1 : 0) (device_optix.cpp:1208)

Hi Przemek, I have the same exact problem and the same error message in the new blender 2.92 release. I've installed the new version of blender yesterday, wanted to render a large scene i'm working on (through Cycles GPU render with optix and optix denoiser), it works fine in blender 2.91 but it wont render in 2.92. My system info : Windows 10 - 19042.804 CPU : AMD Ryzen 9 3900X 12-Core Processor 3.80 GHz GPU : GeForce RTX 3070 - PCI Express x16 Gen4 - Driver 461.72 Ram : 32GB Error: OPTIX_ERROR_INVALID_VALUE in optixAccelBuild(context, NULL, &options, &build_input, 1, temp_mem.device_pointer, sizes.tempSizeInBytes, out_data.device_pointer, sizes.outputSizeInBytes, &out_handle, background ? &compacted_size_prop : NULL, background ? 1 : 0) (device_optix.cpp:1208)
Author

Hi Aykut
Looks like we have VERY similar systems!
Wonder if it's a 3070 specific problem or some Optix related?
Is there anyone having this exact problem with other than 3070 card?

Hi Aykut Looks like we have VERY similar systems! Wonder if it's a 3070 specific problem or some Optix related? Is there anyone having this exact problem with other than 3070 card?

Added subscriber: @god1ged

Added subscriber: @god1ged

In #86013#1123593, @Przemek-1 wrote:
Hi Aykut
Looks like we have VERY similar systems!
Wonder if it's a 3070 specific problem or some Optix related?
Is there anyone having this exact problem with other than 3070 card?

In #86013#1123593, @Przemek-1 wrote:
Hi Aykut
Looks like we have VERY similar systems!
Wonder if it's a 3070 specific problem or some Optix related?
Is there anyone having this exact problem with other than 3070 card?

I have 1050 TI and this is what I get

OPTIX_ERROR_INVALID_VALUE in optixAccelBuild(context, NULL, &options, &build_input, 1, temp_mem.device_pointer, sizes.tempSizeInBytes, out_data.device_pointer, sizes.outputSizeInBytes, &out_handle, background ? &compacted_size_prop : NULL, background ? 1 : 0) (device_optix.cpp:1208)

However,I can render a cube

> In #86013#1123593, @Przemek-1 wrote: > Hi Aykut > Looks like we have VERY similar systems! > Wonder if it's a 3070 specific problem or some Optix related? > Is there anyone having this exact problem with other than 3070 card? > In #86013#1123593, @Przemek-1 wrote: > Hi Aykut > Looks like we have VERY similar systems! > Wonder if it's a 3070 specific problem or some Optix related? > Is there anyone having this exact problem with other than 3070 card? I have 1050 TI and this is what I get OPTIX_ERROR_INVALID_VALUE in optixAccelBuild(context, NULL, &options, &build_input, 1, temp_mem.device_pointer, sizes.tempSizeInBytes, out_data.device_pointer, sizes.outputSizeInBytes, &out_handle, background ? &compacted_size_prop : NULL, background ? 1 : 0) (device_optix.cpp:1208) However,I can render a cube

Hi,
i tried to render through the command line this time and i got more info :
My blend file is about 4gig, and seems that its getting a hard time rendering the grass from grasswald pro addon. I tried to lower the used textures from High to Low quality, but it's still not solving the issue.

OPTIX_ERROR_INVALID_VALUE in optixAccelCompact(context, NULL, out_handle, compacted_data.device_pointer, compacted_size, &out_handle) (device_optix.cpp:1237)
Fra:21 Mem:20737.70M (Peak 25624.08M) | Time:01:11.76 | Mem:7332.90M, Peak:11345.21M | Scene, Camera_inside_reflection | Updating Geometry BVH .KentuckyBluegrass_Big_SINGLE_HIGH_001.002 885/928 | Building OptiX acceleration structure | Compiling render kernels
Caching exr file, 1280x720, C:\Users\cengi\AppData\Local\Temp\cached_RR_210305-commandline-render_Scene_245b4b5bcde4fc4fb7abdbdb94f369ef.exr

Honnestly i dont know whats the cached exr file is for but if it can help to figure out why it crashes... i put it in the post{F9871013}

Hi, i tried to render through the command line this time and i got more info : My blend file is about 4gig, and seems that its getting a hard time rendering the grass from grasswald pro addon. I tried to lower the used textures from High to Low quality, but it's still not solving the issue. OPTIX_ERROR_INVALID_VALUE in optixAccelCompact(context, NULL, out_handle, compacted_data.device_pointer, compacted_size, &out_handle) (device_optix.cpp:1237) Fra:21 Mem:20737.70M (Peak 25624.08M) | Time:01:11.76 | Mem:7332.90M, Peak:11345.21M | Scene, Camera_inside_reflection | Updating Geometry BVH .KentuckyBluegrass_Big_SINGLE_HIGH_001.002 885/928 | Building OptiX acceleration structure | Compiling render kernels Caching exr file, 1280x720, C:\Users\cengi\AppData\Local\Temp\cached_RR_210305-commandline-render_Scene_245b4b5bcde4fc4fb7abdbdb94f369ef.exr Honnestly i dont know whats the cached exr file is for but if it can help to figure out why it crashes... i put it in the post{[F9871013](https://archive.blender.org/developer/F9871013/cached_RR_210305-commandline-render_Scene_245b4b5bcde4fc4fb7abdbdb94f369ef.exr)}

In #86013#1124919, @cengiz_aykut wrote:
Hi,
i tried to render through the command line this time and i got more info :
My blend file is about 4gig, and seems that its getting a hard time rendering the grass from grasswald pro addon. I tried to lower the used textures from High to Low quality, but it's still not solving the issue.

OPTIX_ERROR_INVALID_VALUE in optixAccelCompact(context, NULL, out_handle, compacted_data.device_pointer, compacted_size, &out_handle) (device_optix.cpp:1237)
Fra:21 Mem:20737.70M (Peak 25624.08M) | Time:01:11.76 | Mem:7332.90M, Peak:11345.21M | Scene, Camera_inside_reflection | Updating Geometry BVH .KentuckyBluegrass_Big_SINGLE_HIGH_001.002 885/928 | Building OptiX acceleration structure | Compiling render kernels
Caching exr file, 1280x720, C:\Users\cengi\AppData\Local\Temp\cached_RR_210305-commandline-render_Scene_245b4b5bcde4fc4fb7abdbdb94f369ef.exr

Honnestly i dont know whats the cached exr file is for but if it can help to figure out why it crashes... i put it in the post{F9871013}

Most of us solved the problem by deleting or putting less particles

> In #86013#1124919, @cengiz_aykut wrote: > Hi, > i tried to render through the command line this time and i got more info : > My blend file is about 4gig, and seems that its getting a hard time rendering the grass from grasswald pro addon. I tried to lower the used textures from High to Low quality, but it's still not solving the issue. > > > OPTIX_ERROR_INVALID_VALUE in optixAccelCompact(context, NULL, out_handle, compacted_data.device_pointer, compacted_size, &out_handle) (device_optix.cpp:1237) > Fra:21 Mem:20737.70M (Peak 25624.08M) | Time:01:11.76 | Mem:7332.90M, Peak:11345.21M | Scene, Camera_inside_reflection | Updating Geometry BVH .KentuckyBluegrass_Big_SINGLE_HIGH_001.002 885/928 | Building OptiX acceleration structure | Compiling render kernels > Caching exr file, 1280x720, C:\Users\cengi\AppData\Local\Temp\cached_RR_210305-commandline-render_Scene_245b4b5bcde4fc4fb7abdbdb94f369ef.exr > > Honnestly i dont know whats the cached exr file is for but if it can help to figure out why it crashes... i put it in the post{[F9871013](https://archive.blender.org/developer/F9871013/cached_RR_210305-commandline-render_Scene_245b4b5bcde4fc4fb7abdbdb94f369ef.exr)} Most of us solved the problem by deleting or putting less particles
Member

can you provide .blend file to reproduce the issue ??

can you provide .blend file to reproduce the issue ??
Author

In my case it's everything with texture. Like this barrel in attachment.beczka.blend

In my case it's everything with texture. Like this barrel in attachment.[beczka.blend](https://archive.blender.org/developer/F9885527/beczka.blend)

Added subscriber: @WayneHawkins

Added subscriber: @WayneHawkins

I also have this with my nice new computer.
I also running 3070 GPU cards. In my case I have two of them in my system
RAM is 128GB and the CPU is AMD with 24 core threadripper.

If one was to download the demo of the Blender Dignersaw file, you will find this never renders. If I turn of GPU render all is well. Same project on my old system running 1080 cards, all works.
So It's something to do with 3070 cards. I have updated latest (everthing). bios, drivers, firmware and this has not help.

If someone worked this out, please let me know

I also have this with my nice new computer. I also running 3070 GPU cards. In my case I have two of them in my system RAM is 128GB and the CPU is AMD with 24 core threadripper. If one was to download the demo of the Blender Dignersaw file, you will find this never renders. If I turn of GPU render all is well. Same project on my old system running 1080 cards, all works. So It's something to do with 3070 cards. I have updated latest (everthing). bios, drivers, firmware and this has not help. If someone worked this out, please let me know

Added subscriber: @a.miogimo

Added subscriber: @a.miogimo

I also have this problem on my PC.
Blender version is 2.92
My PC spec is:
Windows 10
Ryzen9 3950x
RTX 2070super

I also have this problem on my PC. Blender version is 2.92 My PC spec is: Windows 10 Ryzen9 3950x RTX 2070super
Member

I am not able to reproduce the problem so I cannot comment what the actual problem is :)

Btw will you be able to reproduce the problem for recent versions also (2.93.0 or 3.0.0 alpha)?

I am not able to reproduce the problem so I cannot comment what the actual problem is :) Btw will you be able to reproduce the problem for recent versions also (2.93.0 or 3.0.0 alpha)?
Member

Added subscribers: @kbbk, @mvipe

Added subscribers: @kbbk, @mvipe
Member

Changed status from 'Needs Triage' to: 'Needs User Info'

Changed status from 'Needs Triage' to: 'Needs User Info'
Member

Please check if upgrading the version and graphics driver helps to solve the issue (https://builder.blender.org/download/daily/)

Please check if upgrading the version and graphics driver helps to solve the issue (https://builder.blender.org/download/daily/)
Member

Added subscriber: @MLSpence

Added subscriber: @MLSpence

Added subscriber: @Macrogenesis

Added subscriber: @Macrogenesis

In #86013#1123593, @Przemek-1 wrote:
Hi Aykut
Looks like we have VERY similar systems!
Wonder if it's a 3070 specific problem or some Optix related?
Is there anyone having this exact problem with other than 3070 card?

I'm having the same issue with a 1060 card

> In #86013#1123593, @Przemek-1 wrote: > Hi Aykut > Looks like we have VERY similar systems! > Wonder if it's a 3070 specific problem or some Optix related? > Is there anyone having this exact problem with other than 3070 card? I'm having the same issue with a 1060 card
Member

Changed status from 'Needs User Info' to: 'Needs Triage'

Changed status from 'Needs User Info' to: 'Needs Triage'

Added subscriber: @Cronzi

Added subscriber: @Cronzi

In #86013#1123245, @cengiz_aykut wrote:
Hi Przemek,

I have the same exact problem and the same error message in the new blender 2.92 release.
I've installed the new version of blender yesterday, wanted to render a large scene i'm working on (through Cycles GPU render with optix and optix denoiser), it works fine in blender 2.91 but it wont render in 2.92.

My system info :
Windows 10 - 19042.804
CPU : AMD Ryzen 9 3900X 12-Core Processor 3.80 GHz
GPU : GeForce RTX 3070 - PCI Express x16 Gen4 - Driver 461.72
Ram : 32GB

Error: OPTIX_ERROR_INVALID_VALUE in optixAccelBuild(context, NULL, &options, &build_input, 1, temp_mem.device_pointer, sizes.tempSizeInBytes, out_data.device_pointer, sizes.outputSizeInBytes, &out_handle, background ? &compacted_size_prop : NULL, background ? 1 : 0) (device_optix.cpp:1208)

I have the exact same system and exact same problem. 2.92 has been rock solid for me, even the scenes that crashed in 2.93+ are rendering fine in 2.92. But I keep getting this exact same error once in a while. For now the temporary fix is to quit blender, empty temp folder and launch again. But this is not reliable always, some time I have restarted system. Don't know if it's 2.92 or gfx drivers from NVidia. Have anyone tested with older driver versions?

> In #86013#1123245, @cengiz_aykut wrote: > Hi Przemek, > > I have the same exact problem and the same error message in the new blender 2.92 release. > I've installed the new version of blender yesterday, wanted to render a large scene i'm working on (through Cycles GPU render with optix and optix denoiser), it works fine in blender 2.91 but it wont render in 2.92. > > My system info : > Windows 10 - 19042.804 > CPU : AMD Ryzen 9 3900X 12-Core Processor 3.80 GHz > GPU : GeForce RTX 3070 - PCI Express x16 Gen4 - Driver 461.72 > Ram : 32GB > > Error: OPTIX_ERROR_INVALID_VALUE in optixAccelBuild(context, NULL, &options, &build_input, 1, temp_mem.device_pointer, sizes.tempSizeInBytes, out_data.device_pointer, sizes.outputSizeInBytes, &out_handle, background ? &compacted_size_prop : NULL, background ? 1 : 0) (device_optix.cpp:1208) I have the exact same system and exact same problem. 2.92 has been rock solid for me, even the scenes that crashed in 2.93+ are rendering fine in 2.92. But I keep getting this exact same error once in a while. For now the temporary fix is to quit blender, empty temp folder and launch again. But this is not reliable always, some time I have restarted system. Don't know if it's 2.92 or gfx drivers from NVidia. Have anyone tested with older driver versions?

Added subscriber: @viddyul

Added subscriber: @viddyul

I'm have same issue with my 3070ti but it works after restarting the file 2-3 times

I'm have same issue with my 3070ti but it works after restarting the file 2-3 times

Added subscriber: @valera-8

Added subscriber: @valera-8

Similar issue with Optix in 3.0 and a lot of geometry (Cuda using 9Gbs of 12Gbs per Blender stats). Cuda renders fine.

OPTIX_ERROR_INVALID_VALUE in optixAccelBuild(context, 0, &options, &build_input, 1, temp_mem.device_pointer, sizes.tempSizeInBytes, out_data.device_pointer, sizes.outputSizeInBytes, &out_handle, use_fast_trace_bvh ? &compacted_size_prop : 0, use_fast_trace_bvh ? 1 : 0) (C:\Users\blender\git\blender-v300\blender.git\intern\cycles\device\optix\device_impl.cpp:1066)

RTX 3060, Windows 10, Driver version 497.09

Similar issue with Optix in 3.0 and a lot of geometry (Cuda using 9Gbs of 12Gbs per Blender stats). Cuda renders fine. ``` OPTIX_ERROR_INVALID_VALUE in optixAccelBuild(context, 0, &options, &build_input, 1, temp_mem.device_pointer, sizes.tempSizeInBytes, out_data.device_pointer, sizes.outputSizeInBytes, &out_handle, use_fast_trace_bvh ? &compacted_size_prop : 0, use_fast_trace_bvh ? 1 : 0) (C:\Users\blender\git\blender-v300\blender.git\intern\cycles\device\optix\device_impl.cpp:1066) ``` RTX 3060, Windows 10, Driver version 497.09

Added subscriber: @Fouad_3DGeek

Added subscriber: @Fouad_3DGeek

I had the same issue with blender 3.0 it's caused by the adaptive subdivion , solved by reducing the tile size , the render took more time but it was solved

I had the same issue with blender 3.0 it's caused by the adaptive subdivion , solved by reducing the tile size , the render took more time but it was solved

Added subscriber: @ernest.dios

Added subscriber: @ernest.dios

In #86013#1275052, @Fouad_3DGeek wrote:
I had the same issue with blender 3.0 it's caused by the adaptive subdivion , solved by reducing the tile size , the render took more time but it was solved

same issue here, RTX 3070 as well, blender 3.0, using adaptive subdivision, reducing the tile size did not help (went from 2048 to 1024 and 512 and no luck) for now I switched to CPU rendering.

> In #86013#1275052, @Fouad_3DGeek wrote: > I had the same issue with blender 3.0 it's caused by the adaptive subdivion , solved by reducing the tile size , the render took more time but it was solved same issue here, RTX 3070 as well, blender 3.0, using adaptive subdivision, reducing the tile size did not help (went from 2048 to 1024 and 512 and no luck) for now I switched to CPU rendering.

Added subscriber: @Pabls

Added subscriber: @Pabls

Hi, I have the exact same problem, no need for description.

My system info :
Windows 10 - 19042.804
CPU : AMD Ryzen 7 2700X 3.70 GHz
GPU : GeForce RTX 3070 - PCI Express x16 Gen4 - Driver 511.24
RAM : 24GB

Error: OPTIX_ERROR_INVALID_VALUE in optixAccelBuild(context, NULL, &options, &build_input, 1, temp_mem.device_pointer, sizes.tempSizeInBytes, out_data.device_pointer, sizes.outputSizeInBytes, &out_handle, background ? &compacted_size_prop : NULL, background ? 1 : 0) (device_optix.cpp:1208)

Hi, I have the exact same problem, no need for description. My system info : Windows 10 - 19042.804 CPU : AMD Ryzen 7 2700X 3.70 GHz GPU : GeForce RTX 3070 - PCI Express x16 Gen4 - Driver 511.24 RAM : 24GB Error: OPTIX_ERROR_INVALID_VALUE in optixAccelBuild(context, NULL, &options, &build_input, 1, temp_mem.device_pointer, sizes.tempSizeInBytes, out_data.device_pointer, sizes.outputSizeInBytes, &out_handle, background ? &compacted_size_prop : NULL, background ? 1 : 0) (device_optix.cpp:1208)

In #86013#1123593, @Przemek-1 wrote:
Hi Aykut
Looks like we have VERY similar systems!
Wonder if it's a 3070 specific problem or some Optix related?
Is there anyone having this exact problem with other than 3070 card?

I think it might be possible.

> In #86013#1123593, @Przemek-1 wrote: > Hi Aykut > Looks like we have VERY similar systems! > Wonder if it's a 3070 specific problem or some Optix related? > Is there anyone having this exact problem with other than 3070 card? I think it might be possible.

Added subscriber: @dcjgreen1

Added subscriber: @dcjgreen1

It's not a 3070 specific problem.
I am trying on a Quadro M1200 and receive the same message.

It's not a 3070 specific problem. I am trying on a Quadro M1200 and receive the same message.

Added subscriber: @Agastya-2

Added subscriber: @Agastya-2

Hi,
i had same problem so what did was i created a new project then append all the collection including world node with the new scene i tried rendering it worked. probably its a bug which corrupt project file. i dont know im a not a pro.
hope it works for you

Hi, i had same problem so what did was i created a new project then append all the collection including world node with the new scene i tried rendering it worked. probably its a bug which corrupt project file. i dont know im a not a pro. hope it works for you

Added subscriber: @BlenderMendr

Added subscriber: @BlenderMendr

Hi you guys, i have got the same problem here, very frustrating!
I hope anyone has the answer, i’ll be watching this article! Good luck!

Hi you guys, i have got the same problem here, very frustrating! I hope anyone has the answer, i’ll be watching this article! Good luck!
Member

Added subscriber: @lichtwerk

Added subscriber: @lichtwerk
Member

Changed status from 'Needs Triage' to: 'Needs User Info'

Changed status from 'Needs Triage' to: 'Needs User Info'
Member

Since this now became a mixed bag of reported instances of said error (particles, adaptive subdivision, etc, ...), I'd like to concentrate on the only provided file here for now (beczka.blend from the report description).
I cannot reproduce this (neither in 3.2 master, nor in 2.92 release)

**System Information**
Operating system: Linux-5.13.0-0.rc6.45.fc35.x86_64-x86_64-with-fedora-36-Rawhide 64 Bits
Graphics card: NVIDIA GeForce GTX 970M/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 495.44
version: 2.92.0, branch: master, commit date: 2021-02-24 16:25, hash: `rB02948a2cab44`

And since there has been so much development going on in this area (as well as new driver releases), I would like to ask everyone to try fresh 3.1beta or 3.2alpha builds from https://builder.blender.org/download/daily/ and test one more time if this is still an issue, thx in advance.

If you are still having problems, please attach your System Info (Help > Save System Info) here.

Since this now became a mixed bag of reported instances of said error (particles, adaptive subdivision, etc, ...), I'd like to concentrate on the only provided file here for now (`beczka.blend` from the report description). I cannot reproduce this (neither in 3.2 master, nor in 2.92 release) ``` **System Information** Operating system: Linux-5.13.0-0.rc6.45.fc35.x86_64-x86_64-with-fedora-36-Rawhide 64 Bits Graphics card: NVIDIA GeForce GTX 970M/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 495.44 version: 2.92.0, branch: master, commit date: 2021-02-24 16:25, hash: `rB02948a2cab44` ``` And since there has been so much development going on in this area (as well as new driver releases), I would like to ask everyone to try fresh 3.1beta or 3.2alpha builds from https://builder.blender.org/download/daily/ and test one more time if this is still an issue, thx in advance. If you are still having problems, please attach your System Info (`Help` > `Save System Info`) here.
Member

Can we please test this in 3.1 or 3.2 ^^?

Can we please test this in 3.1 or 3.2 ^^?
Member

Changed status from 'Needs User Info' to: 'Archived'

Changed status from 'Needs User Info' to: 'Archived'
Member

No activity for more than a week. As per the tracker policy we assume the issue is gone and can be closed.

Thanks again for the report. If the problem persists please open a new report with the required information.

No activity for more than a week. As per the tracker policy we assume the issue is gone and can be closed. Thanks again for the report. If the problem persists please open a new report with the required information.
Sign in to join this conversation.
No Label
Interest
Alembic
Interest
Animation & Rigging
Interest
Asset System
Interest
Audio
Interest
Automated Testing
Interest
Blender Asset Bundle
Interest
BlendFile
Interest
Collada
Interest
Compatibility
Interest
Compositing
Interest
Core
Interest
Cycles
Interest
Dependency Graph
Interest
Development Management
Interest
EEVEE
Interest
EEVEE & Viewport
Interest
Freestyle
Interest
Geometry Nodes
Interest
Grease Pencil
Interest
ID Management
Interest
Images & Movies
Interest
Import Export
Interest
Line Art
Interest
Masking
Interest
Metal
Interest
Modeling
Interest
Modifiers
Interest
Motion Tracking
Interest
Nodes & Physics
Interest
OpenGL
Interest
Overlay
Interest
Overrides
Interest
Performance
Interest
Physics
Interest
Pipeline, Assets & IO
Interest
Platforms, Builds & Tests
Interest
Python API
Interest
Render & Cycles
Interest
Render Pipeline
Interest
Sculpt, Paint & Texture
Interest
Text Editor
Interest
Translations
Interest
Triaging
Interest
Undo
Interest
USD
Interest
User Interface
Interest
UV Editing
Interest
VFX & Video
Interest
Video Sequencer
Interest
Virtual Reality
Interest
Vulkan
Interest
Wayland
Interest
Workbench
Interest: X11
Legacy
Asset Browser Project
Legacy
Blender 2.8 Project
Legacy
Milestone 1: Basic, Local Asset Browser
Legacy
OpenGL Error
Meta
Good First Issue
Meta
Papercut
Meta
Retrospective
Meta
Security
Module
Animation & Rigging
Module
Core
Module
Development Management
Module
EEVEE & Viewport
Module
Grease Pencil
Module
Modeling
Module
Nodes & Physics
Module
Pipeline, Assets & IO
Module
Platforms, Builds & Tests
Module
Python API
Module
Render & Cycles
Module
Sculpt, Paint & Texture
Module
Triaging
Module
User Interface
Module
VFX & Video
Platform
FreeBSD
Platform
Linux
Platform
macOS
Platform
Windows
Priority
High
Priority
Low
Priority
Normal
Priority
Unbreak Now!
Status
Archived
Status
Confirmed
Status
Duplicate
Status
Needs Info from Developers
Status
Needs Information from User
Status
Needs Triage
Status
Resolved
Type
Bug
Type
Design
Type
Known Issue
Type
Patch
Type
Report
Type
To Do
No Milestone
No project
No Assignees
18 Participants
Notifications
Due Date
The due date is invalid or out of range. Please use the format 'yyyy-mm-dd'.

No due date set.

Dependencies

No dependencies set.

Reference: blender/blender#86013
No description provided.