Edges visible through faces. #109625

Closed
opened 2023-07-02 23:28:14 +02:00 by Andrey · 10 comments

Blender 3.6.

Found out some issue. If you has an object with multiple meshes edges are visible through faces (X-ray is disabled).

At versions below 3.6 that's not happens.

Blender 3.6. Found out some issue. If you has an object with multiple meshes edges are visible through faces (X-ray is disabled). At versions below 3.6 that's not happens.
364 KiB
Andrey added the
Type
Report
Status
Needs Triage
Priority
Normal
labels 2023-07-02 23:28:15 +02:00

Potentially duplicate of #109040

Potentially duplicate of https://projects.blender.org/blender/blender/issues/109040
Member

Potentially duplicate of #109040

Seems so.
@Drinya hi, please share .blend file

> Potentially duplicate of #109040 Seems so. @Drinya hi, please share .blend file
Pratik Borhade added
Status
Needs Information from User
and removed
Status
Needs Triage
labels 2023-07-03 04:12:21 +02:00
Contributor

Most likely a duplicate yeah.

Most likely a duplicate yeah.

Hi, I have the same issue, when i get to close in edit mode the other side of the model leeks thought! makes it hard to select the top side of the mesh

image

if i back away from mesh then all seems fine

image

Hi, I have the same issue, when i get to close in edit mode the other side of the model leeks thought! makes it hard to select the top side of the mesh ![image](/attachments/41fc9d6d-551b-4a9e-b26c-85c74fb29a40) if i back away from mesh then all seems fine ![image](/attachments/97e807fd-98a2-4688-8da9-94060df06214)
544 KiB
573 KiB
Contributor

@ALiEN-JiM It would be good to see your view settings, get information about the size of your model, and of course what version of Blender you're using.

@ALiEN-JiM It would be good to see your view settings, get information about the size of your model, and of course what version of Blender you're using.

@bonj The issue seems to have been fixed since V3.6.1

@bonj The issue seems to have been fixed since V3.6.1
Contributor

Ye cause I fixed it :)

Ye cause I fixed it :)

@bonj Sorry I didn't realise who you was my apologies and thank you for the fix 😁

@bonj Sorry I didn't realise who you was my apologies and thank you for the fix 😁
Contributor

Always happy to help!

@Drinya is it fixed for you too?
If so, let's close the issue.

Always happy to help! @Drinya is it fixed for you too? If so, let's close the issue.
Member

Will close. If problem persists, @Drinya feel free to reopen or submit a report with necessary info.
Thanks @bonj :)

Will close. If problem persists, @Drinya feel free to reopen or submit a report with necessary info. Thanks @bonj :)
Blender Bot added
Status
Archived
and removed
Status
Needs Information from User
labels 2023-07-24 08:56:30 +02:00
Pratik Borhade added
Status
Resolved
and removed
Status
Archived
labels 2023-07-24 08:56:39 +02:00
Sign in to join this conversation.
No Label
Interest
Alembic
Interest
Animation & Rigging
Interest
Asset Browser
Interest
Asset Browser Project Overview
Interest
Audio
Interest
Automated Testing
Interest
Blender Asset Bundle
Interest
BlendFile
Interest
Collada
Interest
Compatibility
Interest
Compositing
Interest
Core
Interest
Cycles
Interest
Dependency Graph
Interest
Development Management
Interest
EEVEE
Interest
EEVEE & Viewport
Interest
Freestyle
Interest
Geometry Nodes
Interest
Grease Pencil
Interest
ID Management
Interest
Images & Movies
Interest
Import Export
Interest
Line Art
Interest
Masking
Interest
Metal
Interest
Modeling
Interest
Modifiers
Interest
Motion Tracking
Interest
Nodes & Physics
Interest
OpenGL
Interest
Overlay
Interest
Overrides
Interest
Performance
Interest
Physics
Interest
Pipeline, Assets & IO
Interest
Platforms, Builds & Tests
Interest
Python API
Interest
Render & Cycles
Interest
Render Pipeline
Interest
Sculpt, Paint & Texture
Interest
Text Editor
Interest
Translations
Interest
Triaging
Interest
Undo
Interest
USD
Interest
User Interface
Interest
UV Editing
Interest
VFX & Video
Interest
Video Sequencer
Interest
Virtual Reality
Interest
Vulkan
Interest
Wayland
Interest
Workbench
Legacy
Blender 2.8 Project
Legacy
Milestone 1: Basic, Local Asset Browser
Legacy
OpenGL Error
Meta
Good First Issue
Meta
Papercut
Meta
Retrospective
Meta
Security
Module
Animation & Rigging
Module
Core
Module
Development Management
Module
EEVEE & Viewport
Module
Grease Pencil
Module
Modeling
Module
Nodes & Physics
Module
Pipeline, Assets & IO
Module
Platforms, Builds & Tests
Module
Python API
Module
Render & Cycles
Module
Sculpt, Paint & Texture
Module
Triaging
Module
User Interface
Module
VFX & Video
Platform
FreeBSD
Platform
Linux
Platform
macOS
Platform
Windows
Priority
High
Priority
Low
Priority
Normal
Priority
Unbreak Now!
Status
Archived
Status
Confirmed
Status
Duplicate
Status
Needs Info from Developers
Status
Needs Information from User
Status
Needs Triage
Status
Resolved
Type
Bug
Type
Design
Type
Known Issue
Type
Patch
Type
Report
Type
To Do
No Milestone
No project
No Assignees
5 Participants
Notifications
Due Date
The due date is invalid or out of range. Please use the format 'yyyy-mm-dd'.

No due date set.

Dependencies

No dependencies set.

Reference: blender/blender#109625
No description provided.