Problems selecting vertices or faces in Blender 3.6 #109640

Closed
opened 2023-07-03 11:42:34 +02:00 by J-JAVIER-CARCELES-MARMOL · 2 comments

System Information
Operating system: Windows-10-10.0.19041-SP0 64 Bits
Graphics card: NVIDIA GeForce RTX 3060/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 536.40

Blender Version
Broken: version: 3.6.0, branch: blender-v3.6-release, commit date: 2023-06-27 08:08, hash: c7fc78b81ecb
Worked: (newest version of Blender that worked as expected)

Short description of error
Problems selecting vertices or faces depending on the distance from the camera in Edit Mode

Exact steps for others to reproduce the error
I am modelling a door and in Edit Mode I have experienced errors in the selection of vertices or faces. Depending on the distance or angle of the camera from the object there are vertices that are not selected even with a Box Selection, and when I try to select a face of the geometry closest to the camera it selects the back face, as can be seen in the attached images.

I have tried on another PC with the same version and the result is the same.

In version 3.5.0 it works perfectly on both PCs with the same object.

**System Information** Operating system: Windows-10-10.0.19041-SP0 64 Bits Graphics card: NVIDIA GeForce RTX 3060/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 536.40 **Blender Version** Broken: version: 3.6.0, branch: blender-v3.6-release, commit date: 2023-06-27 08:08, hash: `c7fc78b81ecb` Worked: (newest version of Blender that worked as expected) **Short description of error** Problems selecting vertices or faces depending on the distance from the camera in Edit Mode **Exact steps for others to reproduce the error** I am modelling a door and in Edit Mode I have experienced errors in the selection of vertices or faces. Depending on the distance or angle of the camera from the object there are vertices that are not selected even with a Box Selection, and when I try to select a face of the geometry closest to the camera it selects the back face, as can be seen in the attached images. I have tried on another PC with the same version and the result is the same. In version 3.5.0 it works perfectly on both PCs with the same object.
J-JAVIER-CARCELES-MARMOL added the
Type
Report
Status
Needs Triage
Priority
Normal
labels 2023-07-03 11:42:35 +02:00

Not sure about your description but sounds like #109040

Not sure about your description but sounds like https://projects.blender.org/blender/blender/issues/109040
Member

Probably the same roots as #109040 indeed, but will keep open separately since the symptoms are a bit different,

CC @bonj
CC @fclem

Probably the same roots as #109040 indeed, but will keep open separately since the symptoms are a bit different, CC @bonj CC @fclem
Philipp Oeser added this to the 3.6 LTS milestone 2023-07-03 12:42:48 +02:00
Blender Bot added
Status
Resolved
and removed
Status
Confirmed
labels 2023-07-11 11:45:01 +02:00
Sign in to join this conversation.
No Label
Interest
Alembic
Interest
Animation & Rigging
Interest
Asset Browser
Interest
Asset Browser Project Overview
Interest
Audio
Interest
Automated Testing
Interest
Blender Asset Bundle
Interest
BlendFile
Interest
Collada
Interest
Compatibility
Interest
Compositing
Interest
Core
Interest
Cycles
Interest
Dependency Graph
Interest
Development Management
Interest
EEVEE
Interest
EEVEE & Viewport
Interest
Freestyle
Interest
Geometry Nodes
Interest
Grease Pencil
Interest
ID Management
Interest
Images & Movies
Interest
Import Export
Interest
Line Art
Interest
Masking
Interest
Metal
Interest
Modeling
Interest
Modifiers
Interest
Motion Tracking
Interest
Nodes & Physics
Interest
OpenGL
Interest
Overlay
Interest
Overrides
Interest
Performance
Interest
Physics
Interest
Pipeline, Assets & IO
Interest
Platforms, Builds & Tests
Interest
Python API
Interest
Render & Cycles
Interest
Render Pipeline
Interest
Sculpt, Paint & Texture
Interest
Text Editor
Interest
Translations
Interest
Triaging
Interest
Undo
Interest
USD
Interest
User Interface
Interest
UV Editing
Interest
VFX & Video
Interest
Video Sequencer
Interest
Virtual Reality
Interest
Vulkan
Interest
Wayland
Interest
Workbench
Legacy
Blender 2.8 Project
Legacy
Milestone 1: Basic, Local Asset Browser
Legacy
OpenGL Error
Meta
Good First Issue
Meta
Papercut
Meta
Retrospective
Meta
Security
Module
Animation & Rigging
Module
Core
Module
Development Management
Module
EEVEE & Viewport
Module
Grease Pencil
Module
Modeling
Module
Nodes & Physics
Module
Pipeline, Assets & IO
Module
Platforms, Builds & Tests
Module
Python API
Module
Render & Cycles
Module
Sculpt, Paint & Texture
Module
Triaging
Module
User Interface
Module
VFX & Video
Platform
FreeBSD
Platform
Linux
Platform
macOS
Platform
Windows
Priority
High
Priority
Low
Priority
Normal
Priority
Unbreak Now!
Status
Archived
Status
Confirmed
Status
Duplicate
Status
Needs Info from Developers
Status
Needs Information from User
Status
Needs Triage
Status
Resolved
Type
Bug
Type
Design
Type
Known Issue
Type
Patch
Type
Report
Type
To Do
No Milestone
No project
No Assignees
3 Participants
Notifications
Due Date
The due date is invalid or out of range. Please use the format 'yyyy-mm-dd'.

No due date set.

Dependencies

No dependencies set.

Reference: blender/blender#109640
No description provided.