Edge and face overlap 3D viewport bug. #109766

Closed
opened 2023-07-06 04:21:35 +02:00 by Kent Davis · 3 comments

System Information
Operating system: macOS-13.5-x86_64-i386-64bit 64 Bits
Graphics card: Metal API AMD Radeon Pro 575 1.2

Blender Version
Broken: version: 4.0.0 Alpha, branch: main, commit date: 2023-07-05 20:53, hash: c65fa57b0b62
Worked: (newest version of Blender that worked as expected)

Short description of error
Edge and face overlap 3D viewport bug.

Exact steps for others to reproduce the error
MacOS 13.5
See picture you can see overlap edge and face too many.
https://imgur.com/yRMoC5S

See my file "Big house 1.0.2.blend"

See Youtube to tell you. https://youtu.be/KJeQMHxXdtk
My THEME and Library folder 4.0 easy for you see white edge.

**System Information** Operating system: macOS-13.5-x86_64-i386-64bit 64 Bits Graphics card: Metal API AMD Radeon Pro 575 1.2 **Blender Version** Broken: version: 4.0.0 Alpha, branch: main, commit date: 2023-07-05 20:53, hash: `c65fa57b0b62` Worked: (newest version of Blender that worked as expected) **Short description of error** Edge and face overlap 3D viewport bug. **Exact steps for others to reproduce the error** MacOS 13.5 See picture you can see overlap edge and face too many. https://imgur.com/yRMoC5S See my file "Big house 1.0.2.blend" See Youtube to tell you. https://youtu.be/KJeQMHxXdtk My THEME and Library folder 4.0 easy for you see white edge.
2.1 MiB
9.0 MiB
Kent Davis added the
Type
Report
Status
Needs Triage
Priority
Normal
labels 2023-07-06 04:21:36 +02:00
Author

Blender 4.0 full DEFAULT and you can see lot bug on 3D Viewport edge overlap.
image

Blender 4.0 full DEFAULT and you can see lot bug on 3D Viewport edge overlap. ![image](/attachments/005cc4ab-9039-44c3-9652-debd04713937)
2.3 MiB
Member

Hi, thanks for the report. I guess this due to retopology overlay feature, see: #109040
Will check your file.

Hi, thanks for the report. I guess this due to `retopology overlay` feature, see: #109040 Will check your file.
Member

Indeed same as #109040, closing.

Indeed same as #109040, closing.
Blender Bot added
Status
Archived
and removed
Status
Needs Triage
labels 2023-07-06 05:18:35 +02:00
Pratik Borhade added
Status
Duplicate
and removed
Status
Archived
labels 2023-07-06 05:18:45 +02:00
Sign in to join this conversation.
No Label
Interest
Alembic
Interest
Animation & Rigging
Interest
Asset Browser
Interest
Asset Browser Project Overview
Interest
Audio
Interest
Automated Testing
Interest
Blender Asset Bundle
Interest
BlendFile
Interest
Collada
Interest
Compatibility
Interest
Compositing
Interest
Core
Interest
Cycles
Interest
Dependency Graph
Interest
Development Management
Interest
EEVEE
Interest
EEVEE & Viewport
Interest
Freestyle
Interest
Geometry Nodes
Interest
Grease Pencil
Interest
ID Management
Interest
Images & Movies
Interest
Import Export
Interest
Line Art
Interest
Masking
Interest
Metal
Interest
Modeling
Interest
Modifiers
Interest
Motion Tracking
Interest
Nodes & Physics
Interest
OpenGL
Interest
Overlay
Interest
Overrides
Interest
Performance
Interest
Physics
Interest
Pipeline, Assets & IO
Interest
Platforms, Builds & Tests
Interest
Python API
Interest
Render & Cycles
Interest
Render Pipeline
Interest
Sculpt, Paint & Texture
Interest
Text Editor
Interest
Translations
Interest
Triaging
Interest
Undo
Interest
USD
Interest
User Interface
Interest
UV Editing
Interest
VFX & Video
Interest
Video Sequencer
Interest
Virtual Reality
Interest
Vulkan
Interest
Wayland
Interest
Workbench
Legacy
Blender 2.8 Project
Legacy
Milestone 1: Basic, Local Asset Browser
Legacy
OpenGL Error
Meta
Good First Issue
Meta
Papercut
Meta
Retrospective
Meta
Security
Module
Animation & Rigging
Module
Core
Module
Development Management
Module
EEVEE & Viewport
Module
Grease Pencil
Module
Modeling
Module
Nodes & Physics
Module
Pipeline, Assets & IO
Module
Platforms, Builds & Tests
Module
Python API
Module
Render & Cycles
Module
Sculpt, Paint & Texture
Module
Triaging
Module
User Interface
Module
VFX & Video
Platform
FreeBSD
Platform
Linux
Platform
macOS
Platform
Windows
Priority
High
Priority
Low
Priority
Normal
Priority
Unbreak Now!
Status
Archived
Status
Confirmed
Status
Duplicate
Status
Needs Info from Developers
Status
Needs Information from User
Status
Needs Triage
Status
Resolved
Type
Bug
Type
Design
Type
Known Issue
Type
Patch
Type
Report
Type
To Do
No Milestone
No project
No Assignees
2 Participants
Notifications
Due Date
The due date is invalid or out of range. Please use the format 'yyyy-mm-dd'.

No due date set.

Dependencies

No dependencies set.

Reference: blender/blender#109766
No description provided.