Edit mode overlay: showing too many edges #109872

Closed
opened 2023-07-09 16:26:31 +02:00 by Sander-Spolspoel · 1 comment

System Information
Operating system: macOS-12.6.4-arm64-arm-64bit 64 Bits
Graphics card: Metal API Apple M1 1.2

Blender Version
Broken: version: 3.6
Worked: 3.5.1, branch: blender-v3.5-release, commit date: 2023-04-24 18:11, hash: e1ccd9d4a1d3

Short description of error
Edit mode shows too many lines for this model. Is backface culling failing here, because the inside-outside of the model is too complex? In the screenshot on the left you see the expected view in 3.5.1, on the right you too many lines in see 3.6. Overlays menu open.

**System Information** Operating system: macOS-12.6.4-arm64-arm-64bit 64 Bits Graphics card: Metal API Apple M1 1.2 **Blender Version** Broken: version: 3.6 Worked: 3.5.1, branch: blender-v3.5-release, commit date: 2023-04-24 18:11, hash: `e1ccd9d4a1d3` **Short description of error** Edit mode shows too many lines for this model. Is backface culling failing here, because the inside-outside of the model is too complex? In the screenshot on the left you see the expected view in 3.5.1, on the right you too many lines in see 3.6. Overlays menu open.
Sander-Spolspoel added the
Type
Report
Status
Needs Triage
Priority
Normal
labels 2023-07-09 16:26:32 +02:00
Member

Hi, thanks for the report. This is very likely due to a bug in new retopology overlay feature, see: #109040

Hi, thanks for the report. This is very likely due to a bug in new `retopology overlay` feature, see: #109040
Blender Bot added
Status
Archived
and removed
Status
Needs Triage
labels 2023-07-10 04:37:01 +02:00
Sign in to join this conversation.
No Label
Interest
Alembic
Interest
Animation & Rigging
Interest
Asset Browser
Interest
Asset Browser Project Overview
Interest
Audio
Interest
Automated Testing
Interest
Blender Asset Bundle
Interest
BlendFile
Interest
Collada
Interest
Compatibility
Interest
Compositing
Interest
Core
Interest
Cycles
Interest
Dependency Graph
Interest
Development Management
Interest
EEVEE
Interest
EEVEE & Viewport
Interest
Freestyle
Interest
Geometry Nodes
Interest
Grease Pencil
Interest
ID Management
Interest
Images & Movies
Interest
Import Export
Interest
Line Art
Interest
Masking
Interest
Metal
Interest
Modeling
Interest
Modifiers
Interest
Motion Tracking
Interest
Nodes & Physics
Interest
OpenGL
Interest
Overlay
Interest
Overrides
Interest
Performance
Interest
Physics
Interest
Pipeline, Assets & IO
Interest
Platforms, Builds & Tests
Interest
Python API
Interest
Render & Cycles
Interest
Render Pipeline
Interest
Sculpt, Paint & Texture
Interest
Text Editor
Interest
Translations
Interest
Triaging
Interest
Undo
Interest
USD
Interest
User Interface
Interest
UV Editing
Interest
VFX & Video
Interest
Video Sequencer
Interest
Virtual Reality
Interest
Vulkan
Interest
Wayland
Interest
Workbench
Legacy
Blender 2.8 Project
Legacy
Milestone 1: Basic, Local Asset Browser
Legacy
OpenGL Error
Meta
Good First Issue
Meta
Papercut
Meta
Retrospective
Meta
Security
Module
Animation & Rigging
Module
Core
Module
Development Management
Module
EEVEE & Viewport
Module
Grease Pencil
Module
Modeling
Module
Nodes & Physics
Module
Pipeline, Assets & IO
Module
Platforms, Builds & Tests
Module
Python API
Module
Render & Cycles
Module
Sculpt, Paint & Texture
Module
Triaging
Module
User Interface
Module
VFX & Video
Platform
FreeBSD
Platform
Linux
Platform
macOS
Platform
Windows
Priority
High
Priority
Low
Priority
Normal
Priority
Unbreak Now!
Status
Archived
Status
Confirmed
Status
Duplicate
Status
Needs Info from Developers
Status
Needs Information from User
Status
Needs Triage
Status
Resolved
Type
Bug
Type
Design
Type
Known Issue
Type
Patch
Type
Report
Type
To Do
No Milestone
No project
No Assignees
2 Participants
Notifications
Due Date
The due date is invalid or out of range. Please use the format 'yyyy-mm-dd'.

No due date set.

Dependencies

No dependencies set.

Reference: blender/blender#109872
No description provided.