imported scenes in video sequencer, don't use the scenes own dimensions #109943

Open
opened 2023-07-10 22:57:12 +02:00 by jack conradsen · 3 comments

System Information
Operating system: Windows-10-10.0.19045-SP0 64 Bits
Graphics card: NVIDIA GeForce RTX 3090/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 536.23

Blender Version
Broken: version: 3.6.0, branch: blender-v3.6-release, commit date: 2023-06-27 08:08, hash: c7fc78b81ecb

Short description of error
making a video editing scene, and importing scene clips from different sizes all clips will have the same dimensions or bounding box despite them not actually being the same size

Exact steps for others to reproduce the error
Look at the attached blend. When selecting the scene 1 clip with the monkey, you can see that it's bounding box is much bigger than the actual clip. Which makes it just a bit harder to align correctly. And regardless of impact it seems wrong

**System Information** Operating system: Windows-10-10.0.19045-SP0 64 Bits Graphics card: NVIDIA GeForce RTX 3090/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 536.23 **Blender Version** Broken: version: 3.6.0, branch: blender-v3.6-release, commit date: 2023-06-27 08:08, hash: `c7fc78b81ecb` **Short description of error** making a video editing scene, and importing scene clips from different sizes all clips will have the same dimensions or bounding box despite them not actually being the same size **Exact steps for others to reproduce the error** Look at the attached blend. When selecting the scene 1 clip with the monkey, you can see that it's bounding box is much bigger than the actual clip. Which makes it just a bit harder to align correctly. And regardless of impact it seems wrong
jack conradsen added the
Type
Report
Status
Needs Triage
Priority
Normal
labels 2023-07-10 22:57:12 +02:00
Author

additionally stuff scales wrong. Even when changing the origin point. The bounding box has almost no connection to the actual footage

additionally stuff scales wrong. Even when changing the origin point. The bounding box has almost no connection to the actual footage
Member

Thanks for the report. I can confirm

Thanks for the report. I can confirm
Pratik Borhade added
Module
VFX & Video
Status
Confirmed
Interest
Video Sequencer
and removed
Status
Needs Triage
labels 2023-07-11 05:59:22 +02:00

This is technically by design, even though I am not happy with current state. I had a patch to address this issue, but it hasn't been accepted, so I need to propose a design first, but this is not currently a priority. I will bring this topic up when I will have a chance. In meanwhile, I will mark as known issue (Technically it is a duplicate of another report but will probably merge other report here since this one has more clear scope).

This is technically by design, even though I am not happy with current state. I had a patch to address this issue, but it hasn't been accepted, so I need to propose a design first, but this is not currently a priority. I will bring this topic up when I will have a chance. In meanwhile, I will mark as known issue (Technically it is a duplicate of another report but will probably merge other report here since this one has more clear scope).
Richard Antalik added
Type
Known Issue
and removed
Type
Report
labels 2023-08-11 07:16:42 +02:00
Sign in to join this conversation.
No Label
Interest
Alembic
Interest
Animation & Rigging
Interest
Asset System
Interest
Audio
Interest
Automated Testing
Interest
Blender Asset Bundle
Interest
BlendFile
Interest
Collada
Interest
Compatibility
Interest
Compositing
Interest
Core
Interest
Cycles
Interest
Dependency Graph
Interest
Development Management
Interest
EEVEE
Interest
EEVEE & Viewport
Interest
Freestyle
Interest
Geometry Nodes
Interest
Grease Pencil
Interest
ID Management
Interest
Images & Movies
Interest
Import Export
Interest
Line Art
Interest
Masking
Interest
Metal
Interest
Modeling
Interest
Modifiers
Interest
Motion Tracking
Interest
Nodes & Physics
Interest
OpenGL
Interest
Overlay
Interest
Overrides
Interest
Performance
Interest
Physics
Interest
Pipeline, Assets & IO
Interest
Platforms, Builds & Tests
Interest
Python API
Interest
Render & Cycles
Interest
Render Pipeline
Interest
Sculpt, Paint & Texture
Interest
Text Editor
Interest
Translations
Interest
Triaging
Interest
Undo
Interest
USD
Interest
User Interface
Interest
UV Editing
Interest
VFX & Video
Interest
Video Sequencer
Interest
Virtual Reality
Interest
Vulkan
Interest
Wayland
Interest
Workbench
Interest: X11
Legacy
Asset Browser Project
Legacy
Blender 2.8 Project
Legacy
Milestone 1: Basic, Local Asset Browser
Legacy
OpenGL Error
Meta
Good First Issue
Meta
Papercut
Meta
Retrospective
Meta
Security
Module
Animation & Rigging
Module
Core
Module
Development Management
Module
EEVEE & Viewport
Module
Grease Pencil
Module
Modeling
Module
Nodes & Physics
Module
Pipeline, Assets & IO
Module
Platforms, Builds & Tests
Module
Python API
Module
Render & Cycles
Module
Sculpt, Paint & Texture
Module
Triaging
Module
User Interface
Module
VFX & Video
Platform
FreeBSD
Platform
Linux
Platform
macOS
Platform
Windows
Priority
High
Priority
Low
Priority
Normal
Priority
Unbreak Now!
Status
Archived
Status
Confirmed
Status
Duplicate
Status
Needs Info from Developers
Status
Needs Information from User
Status
Needs Triage
Status
Resolved
Type
Bug
Type
Design
Type
Known Issue
Type
Patch
Type
Report
Type
To Do
No Milestone
No project
No Assignees
3 Participants
Notifications
Due Date
The due date is invalid or out of range. Please use the format 'yyyy-mm-dd'.

No due date set.

Dependencies

No dependencies set.

Reference: blender/blender#109943
No description provided.