HikaruShibuya
  • Joined on 2023-04-30
HikaruShibuya commented on issue blender/blender#107476 2023-11-03 08:09:07 +01:00
In blender 3.5, Edge Crease in 3D view isn't overlaid.

Even a new PC has the same problem.
I cannot even select OpenGL with Blender 4.1alpha.
I wonder if the developers have looked here.

How can this comment reach the developer?

HikaruShibuya commented on issue blender/blender#107476 2023-07-25 04:46:23 +02:00
In blender 3.5, Edge Crease in 3D view isn't overlaid.

Thanks for your kindness.
I'll actually try it out and use it differently.

HikaruShibuya commented on issue blender/blender#107476 2023-07-23 13:33:31 +02:00
In blender 3.5, Edge Crease in 3D view isn't overlaid.

Thank you sooooo much!
Problem solved.
I'm glad I asked for help here!

HikaruShibuya commented on issue blender/blender#107476 2023-05-08 05:21:40 +02:00
In blender 3.5, Edge Crease in 3D view isn't overlaid.

That's the same issue.
An Armature (Display as "Stick") isn't also overlaid and show thicker line in Edit Mode.
I wonder why?

ssstick.jpg

HikaruShibuya commented on issue blender/blender#107476 2023-04-30 13:38:30 +02:00
In blender 3.5, Edge Crease in 3D view isn't overlaid.

Thank you for your comments and info.

Trying "Load Factory Preferences" didn't solve the problem.
Maybe it is not a bug but an issue in my environment.

If anyone else has the same problem,…

HikaruShibuya opened issue blender/blender#107476 2023-04-30 04:18:28 +02:00
In blender 3.5, Edge Crease in 3D view isn't overlaid.